通达信超强自动数低点主图指标公式

  • A+

  1. HIGHN:=15;

  2. AA:=REF(H,HIGHN)=HHV(H,2*HIGHN+1);

  3. QY:=BACKSET(AA,HIGHN+1);

  4. CC:=FILTER(QY,HIGHN) AND H=HHV(H,HIGHN+1);

  5. DDD:=BARSLAST(CC);

  6. GDTS:=IF(CC,CURRBARSCOUNT,0);

  7. DINGBU:=IF(DDD,REF(H,DDD),H),NODRAW;{http://jue-ce.com}

  8. 高点:DRAWLINE(DINGBU!=REF(DINGBU,1),DINGBU,DINGBU=REF(DINGBU,1),DINGBU,1);

  9. DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS);

  10. GDCS1:=CONST(DINGBUTS),NODRAW;

  11. DINGBUX:=DRAWLINE(DINGBU!=REF(DINGBU,1),DINGBU,DINGBU=REF(DINGBU,1),DINGBU,1);

  12. L0:IF(DDD,REF(L,DDD),L),NODRAW;

  13. L1T:=FILTER(LREF(CLOSE,1) AND UPQK>0,REF(HIGH,1),LOW,20,1),COLORFF00FF;

  14. {http://jue-ce.com}

  15. DOWNQK:=REF(LOW,1)-HIGH;

  16. STICKLINE(CLOSE0,REF(LOW,1),HIGH,20,1),COLORBLUE;

  17. {http://jue-ce.com};

  18. LF:(HHV(H,0)-LLV(L,0))/HHV(H,0)*100,NODRAW;

  19. DF:(HHV(H,0)-C)/HHV(H,0)*100,NODRAW;

复制代码

weinxin
我的微信
关注我了解更多内容